Работа с документами



  • Основные возможности
  • Работа с базой знаний (меню Файл)
  • Работа с деревом документов (меню Документ)
  • Работа с текстом (меню Текст)
  • Меню Настройки
  • Меню Помощь

  • Основные возможности:

    Программа предназначена для удобной работы c ключевыми словами. В программе можно создавать такие типы документов, как:

  • Выборка из базы - самая важная функция оболочки, предоставляющая доступ к базам ключевых слов, получению списков ключевых слов по заданным критериям (тематическим словам, данным по словам, таких как количество поисковых запросов Google, цена клика на Google Adwords, популярность по Яндекс и многое другое);
  • Список ключевых слов - создание собственного списка ключевых слов для последующей их обработки и получения данных;
  • Заметка- RTF-документ, имеющий встроенный текстовый редактор. Он используется для создания текстовых заметок или целых статей, записи идей и мыслей, создания планов, to-do списков дел и т.д.;
  • URL - документ-ссылка на любую страницу в интернете. Он имеет встроенный обозреватель Microsoft Internet Explorer, благодаря чему пользователь может работать в интернете прямо в окне программы.
  • Каждый документ можно открыть в новой вкладке для более удобного просмотра и редактирования. Вкладки можно перетаскивать и менять местами также как и в обычном браузере.

    Дерево документов можно полностью настраивать "под себя": менять стили отображения, задавать иконки, легко менять положение документов и переносить их в другие места.

    Каждое окно (список ключевых слов, дерево, редактор, корзина и т.д.) имеет свою панель инструментов, которая автоматически активизируется, когда вы переключаетесь на соответствующее окно или документ в дереве.

    Программа поддерживает как стандартные команды Windows, так и имеет свои собственные. Горячее сочетание клавиш есть практически во всех всплывающих подсказках к каждой кнопке (команде).

    Все документы сгруппированы в дерево и помещены в файл (файл сохранения).


    Работа с базой (меню Файл)

    Меню Файл предоставляет доступ к функциям работы с самой базой, синхронизации данных и создания резервной копии базы и восстановления.

  • Используйте сочетание Ctrl+N для быстрого создания новой базы знаний.
  • Используйте сочетание Ctrl+O для быстрого открытия уже существующей базы знаний
  • Кнопка 'Резервная копия' используется для загрузки с сервера ваших данных и сохранения их на локальном компьютере в виде сжатого архива на любой непредвиденный случай.
  • Используйте сочетание Ctrl+S для быстрой синхронизации (сохранения) в любой нужный момент

  • Работа с деревом документов (меню Документ)

    Через меню Документ можно настраивать (изменять) внешний вид дерева:

  • Менять порядок документов в дереве документов.
  • Добавлять иконку к документу из библиотеки, содержащей более 300 разнообразных иконок.
  • Изменять стиль отображения имен документов: выбирать шрифт, размер и цвет шрифта, стили шрифта и др.
  • Функции:

  • Начало - открывает корневой документ базы знаний (Home) в новой вкладке.
  • Для добавления нового документа в дерево структуры нажмите Enter.
  • Для добавления нового поддокумента в дерево структуры используйте сочетание Ctrl+Enter.
  • Чтобы переименовать выделенный документ, нажмите F2.
  • Используйте горячее сочетание клавиш Ctrl+T для быстрого открытия документа в новой вкладке.
  • Корзина - открывает в новом окне список всех удаленных документов.
  • Чтобы просмотреть удаленный документ, откройте его в новой вкладке или нажмите сочетание клавиш Ctrl+T
  • Для того чтобы восстановить удаленный документ из корзины, нажмите на кнопку Корзина на вкладке Документ. В появившейся новой вкладке выберите из списка удаленный документ, скопируйте его (или используйте сочетание клавиш Ctrl+C), перейдите в дерево документов и нажмите вставить документ (или используйте сочетание клавиш Ctrl+V).

  • Работа с заметками (меню Текст)

    Меню Текст позволяет выполнять различные операции с RTF текстом, такие как:

  • Задавать атрибуты шрифта: изменять шрифт, размер шрифта, стили, цвет и заливку.
  • Копировать, вставлять, вырезать и удалять выделенный текст.
  • Изменять положение текста на странице.
  • Создавать нумерованные или маркированные списки.
  • Добавлять в текст дату/время или изображение.
  • Отменять последние изменения в документе и др.
  • Работа с текстовым редактором ничем не отличается от работы в любом другом привычном для вас редакторе. Доступ к функциям текстового редактора осуществляется через панель "Текст" или используя горячие клавиши.

    Отмена Отмена последних изменений в документе CTRL+Z
    Повтор Повтор последних изменений в документе CTRL+Y
    Выделить все Выделить весь текст CTRL+A
    Копировать Копировать выделенный текст в буфер обмена CTRL+C
    Вырезать Вырезать выделенный текст в буфер обмена CTRL+X
    Вставить Вставить текст из буфера обмена CTRL+V
    Удалить Удалить выделенный текст Del
    Сохранить Сохранить изменения CTRL+S
    Полужирный Сделать полужирным выделенный текст CTRL+B
    Курсив Сделать выделенный текст курсивом CTRL+I
    Подчеркнутый Подчеркнуть выделенный текст CTRL+U
    Выравнивание по левому краю Выровнять выделенный текст по левому краю CTRL+L
    Выравнивание по центру Выровнять выделенный текст по центру CTRL+E
    Выравнивание по правому краю Выровнять выделенный текст по правому краю CTRL+R
    Выравнивание по ширине Выровнять выделенный текст по центру CTRL+J
    Время/дата Вставить время или дату в текст CTRL+T


    Меню Настройки

    В меню опции доступны несколько видов настроек:

  • Язык - смена языка интерфейса программы (русский / английский);
  • Папки баз ключевых слов/баз связей - выбор папки, куда вы скачали и распаковали базу ключевых слов. К выбранной папке программа будет обращаться каждый раз, когда вы делаете выборку по базе ключевых слов.

  • Меню Помощь

    Меню Помощь позволяет осуществить следующие действия:

  • перейти к просмотру справки программы;
  • перейти на страницу сайта службы поддержки программы;
  • перейти на официальный сайт;
  • просмотреть информацию о программе;
  • составить обращение в службу поддержки для предложений по развитию программы;
  • отправить отчет об ошибке.

  • © Макс Пастухов 2005-2018 | Пользовательское соглашение и политика конфиденциальности